Connectivity Issues
Incident Report for SafetySpectrum
Resolved
This incident is resolved.
Posted Feb 24, 2022 - 10:10 PST
Update
This incident is resolved.
Posted Feb 24, 2022 - 10:10 PST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2022 - 10:09 PST
Update
Engineers are recovering affected routing components.
Posted Feb 24, 2022 - 10:03 PST
Investigating
Engineers are looking into reports of connectivity issues.
Posted Feb 24, 2022 - 09:37 PST
This incident affected: SafetySpectrum Web App.